1. Wir heißen Dich herzlich willkommen in unserer QNAP-Community!
    Information ausblenden

Die zweite Ethernetschnittstelle bei meiner TS-239Pro kann nicht aktiviert werden!

Dieses Thema im Forum "Netzwerk" wurde erstellt von Hanibal99#, 1. April 2017.

Schlagworte:
  1. Hanibal99#

    Hanibal99# Neues Mitglied

    Beiträge:
    4
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Hallo,

    kennt einer von Euch das Problem.

    Ich habe noch eine TS-239Pro mit der Firmware 4.2.4 und möchte in der Kombination mit einem Netgear Switch GSS116E ein „LAC (Link Aggregation)“ einrichten. das scheitert aber immer daran, dass die zweite Ethernetschnittstelle an der QNAP zwar real vorhanden ist, aber im Einstellungsmenü nicht dargestellt wird. Daher ist auch eine Portbündelung an der TS-239 nicht machbar. Siehe Bilder…

    Was mache ich falsch oder funktioniert es garnicht mit der TS-239Pro???

    Dann müste ich mich mal nach einer neuen QNAP NAS umschauen.
     

    Anhänge:

  2. GorillaBD

    GorillaBD Aktives Mitglied

    Beiträge:
    33
    Punkte für Erfolge:
    8
    Bewertungen:
    +11 / 1 / -0
    Guten Morgen und Willkommen!

    Hast Du einmal überprüft, ob die zweite Schnittstelle technisch in Ordnung ist?

    Also die Portbündelung auflösen und die zweite Schnittstelle einmal allein mit dem Switch verbinden. Leuchten dann die LEDs an der Schnittstelle hinten und wird die Schnittstelle dann als "Up" in der Konfiguration angezeigt?

    GLG GBD
     
  3. Hanibal99#

    Hanibal99# Neues Mitglied

    Beiträge:
    4
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Ja, ich habe alles "meiner Meinung" geprüft. Auch im Netzwerkstatus wird die Ethernet 2 Schnittstelle als DOWN angezeigt s. Bild oben. Schade.. ansonsten ist es eine gute NAS.
     
  4. GorillaBD

    GorillaBD Aktives Mitglied

    Beiträge:
    33
    Punkte für Erfolge:
    8
    Bewertungen:
    +11 / 1 / -0
    Bitte mal den NAS herunterfahren.
    Das Kabel der Schnittstelle 2 entfernen.
    Das Kabel der Schnittstelle 1 mit der Schnittstelle 2 verbinden
    Am Switch dann das Kabel der NAS auf einen Einzelport legen (also einen nicht getrunkten Port)
    Dann den Switch ausschalten, nach einer Minute wieder einschalten.
    Dann den NAS hochfahren.

    Blinken die LEDs der zweiten NAS-Schnittstelle und kommst Du nach dem Hochfahren auf die Konfigurationsseite des NAS?

    GLG GBD
     
  5. Hanibal99#

    Hanibal99# Neues Mitglied

    Beiträge:
    4
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Danke für Deine Hilfe GLG GBD,

    Leider hat auch das nicht funktioniert. Zwar blinken die LED's der zweiten Schnittstelle aber ich komme nicht auf die Konfigurationsseite des NAS. Erst nach dem ich wieder die erste Schnittstelle benutze, komme ich auf meine NAS und sehe dann im Menü wieder das unten angezeigte Bild. Ich glaube meine TS-239Pro ist mit der aktuellen Firmware nicht mehr kompatibel.

    Mit freundlichen Grüßen
     

    Anhänge:

  6. GorillaBD

    GorillaBD Aktives Mitglied

    Beiträge:
    33
    Punkte für Erfolge:
    8
    Bewertungen:
    +11 / 1 / -0
    An ein Firmwareproblem glaube ich zunächst nicht.
    Eher, dass irgendwie die Netzwerkkonfiguration "verbogen" ist.
    Zumindest wissen wir nun, dass die Schnittestelle technisch in Ordnung zu sein scheint, wenn die LEDs blinken.

    Ich würde daher als erstes einmal mittel des Reset-Knopfes (3 sec. drücken) einmal den Basis-Reset durchführen.
    Der gefährdet keine Daten und setzt die gesamten Netzwerkeinstellungen zurück.
    Details dazu hier: http://docs.qnap.com/nas/4.2.2/cat1/de/hardware.htm ("Grundlegender Systemreset")

    GLG GBD
     
  7. Hanibal99#

    Hanibal99# Neues Mitglied

    Beiträge:
    4
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Hallo GLG GBD und Danke für deine freundliche Hilfe.

    Da ich in den nächsten Wochen im Ausland bin möchte ich an der NAS jetzt zur Zeit nicht mehr rütteln. Ich werde nach meinem Auslandsaufenthalt mich noch einmal mit meiner NAS befassen und Deinen Rat folgen mit dem Systemreset. Ich habe Angst es jetzt zu machen, und danach keinen Zugriff auf meine Daten zu haben.

    Eine Frage habe ich noch wenn ich darf.
    Wenn ich mich für eine neue QNAP NAS z.B. eine TS-453A also ein 4-Bay Gerät entscheiden würde, müsste ich dann in jedem Schacht eine Festplatte einsetzen? Oder könnte ich auch erst meine jetzigen 2 * 2TB einsetzen und bei Bedarf die nächsten Einschübe belegen?

    Mit freundlichen Grüßen
     
  8. GorillaBD

    GorillaBD Aktives Mitglied

    Beiträge:
    33
    Punkte für Erfolge:
    8
    Bewertungen:
    +11 / 1 / -0
    Der NAS ist egal, wieviele Schächte verwendet werden.
    Du kannst also ohne weiteres Deine beiden bisherigen HDDs auch in einer 4-Bay NAS verwenden und dann später weitere hinzufügen.

    GLG GBD
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden