1. Wir heißen Dich herzlich willkommen in unserer QNAP-Community!
    Information ausblenden

QFile meldet Folder not found bei versuch Ordner zu öffnen

Dieses Thema im Forum "Troubleshooting (Einsteiger)" wurde erstellt von Ernie01, 13. April 2018.

Schlagworte:
  1. Ernie01

    Ernie01 Neues Mitglied

    Beiträge:
    2
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Hallo,



    habe Angst wichtige Daten verloren zu haben, bitte um dringede Hilfe.



    Öffne ich mit QFile den Ordner "FamRie" kommt es zu Systemmeldung "Folder not found".

    Der Ordner liegt auf dem verschlüsselten DataVol2, welches ich mittels Passwort öffnen kann.

    Auf dem DataVol2 liegen auch andere Daten und Ordner auf deren Daten ich zugreifen kann.

    Nur leider eben nicht mehr auf den für mich wichtigen Ordner "FamRie", in welchem weitere

    Unterordner mit den Daten liegen.

    Bin mir sicher, weder Daten noch Ordner bzgl. "FamRie" gelöscht zu haben.



    Wie kann ich prüfen, ob meine Daten überhaupt noch vorhanden sind ?

    Falls vorhanden, wie kann ich diese wieder zugängig machen ?



    TS251+, aktuelleste Firmware, 2x HD 3GB als Raid 1

    Ein Speicherpool mit DataVol1 (unverschlüsselt) und DataVol2 (verschlüsselt)
     
  2. Bladekiller

    Bladekiller QCD e.V. Mitarbeiter Administrator

    Beiträge:
    753
    Punkte für Erfolge:
    29
    Bewertungen:
    +90 / 20 / -0
    Moin, und ein herzliches Willkommen hier in der Community,

    um zu überprüfen, ob die Daten noch vorhanden sind milde über die Shell auf die Laufwerks Struktur schauen.
    Lade dir hierzu Putty als ssh client herunter melde dich dort als Admin an gibt dann bitte folgende Befehle ein

    Code:
    cd /share/FamRei
    ls -la
    der Output sollte dann ähnlich wie folgender Screenshot aussehen
    ssh.jpg

    findest Du hier deine Daten wieder?

    alternativ könnten Sie auch hier liegen
    Code:
    cd /share/DataVol2/FamRei
    ls -la
    Wenn Du sie hier findest, liegt mit hoher Wahrscheinlichkeit ein Berechtigungs problem vor
     
  3. Ernie01

    Ernie01 Neues Mitglied

    Beiträge:
    2
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Danke !

    Der Freigabeordner FamRie - nebst Unterordnern und deren Inhalte - sind gar nicht mehr vorhanden.
    Es gibt nur noch einen verwaisten Link FamRie, der also ins leere führt.

    D.h. es bleibt nur noch ein Rettungsversuch z.B. Testdisk.......extundelete...

    ABER: Die Platten lassen sich nicht ohne weiteres an einen Linux-PC anschliessen....(DRBD !!!!!)

    Also müsste es ein Tool auf dem NAS geben (oder sich installieren lassen).....
    Dann kann ich versuchen zu retten, was zu retten ist....
     
  4. Bladekiller

    Bladekiller QCD e.V. Mitarbeiter Administrator

    Beiträge:
    753
    Punkte für Erfolge:
    29
    Bewertungen:
    +90 / 20 / -0
    Moin,

    jo heißt das,
    Code:
    cd /share/DataVol2/FamRei
    ls -la
    führt auch ins leere ?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden