1. Wir heißen Dich herzlich willkommen in unserer QNAP-Community!
    Information ausblenden

Streaming Alternative zu Twonky

Dieses Thema im Forum "TV - Audio - Video - Streaming" wurde erstellt von pertolino, 19. April 2020.

  1. pertolino

    pertolino Neues Mitglied

    Beiträge:
    2
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Hallo,
    da ich nicht vom Fach bin, was Netzwerk oder IT betrifft, stehe ich mittlerweile leider wieder einmal vor einem für mich alleine nicht lösbarem Problem.
    Meine NAS TS-412 läuft schon ein paar Jahre weitgehend ohne Probleme.

    Ich habe seid ein paar Wochen keinen Zugriff mehr auf meinen geliebten Twonky.
    Nachdem ich jetzt auch auf einem neuen PC keinen Zugriff mehr auf die NAS hatte, musste ich etwas unternehmen.
    Nach drei Tagen Recherche und ein paar Versuchen, musste ich wohl meine Firmware aktualisieren, da die Einstellungen zu SMB 3 nicht im Menü zu finden waren.
    Jetzt ist Twonky nicht mehr kompatibel, der QNAP Mediaserver funktioniert nicht am TV und die anderen Dienste wie PLEX oder Serviio sind mit der NAS lt. APP Gallery auch nicht kompatibel.

    Im Netzwerk wird die NAS zwar noch immer nicht angezeigt, aber via Qnap Finder konnte ich die NAS im Exploerer anzeigen lassen und da hab ich die Ordner gleich in den Schnellzugriff verlinkt.

    Ist meine NAS jetzt zu alt für einen DLNA Server der am TV funktioniert, oder hab ich da einfach was übersehen.
    Wie gesagt bis vor kurzem funktionierte alles, deshalb hab ich auch nie etwas geändert. :)

    Danke vorab für die Hilfe
    Johannes
     
  2. Bladekiller

    Bladekiller QCD e.V. Mitarbeiter Administrator

    Beiträge:
    875
    Punkte für Erfolge:
    29
    Bewertungen:
    +95 / 20 / -0
    Moin Johannnes und ein herzliches willkommen hier in der Community,

    Komisch, bei meiner TS-212 welche ich immer noch für Backupzwecke einsetzte gibt es den Twonky noch, und der läuft auch.

    twonky on 212.jpg

    Weche FW ist denn jetzt bei Dir drauf ?

    Bei mir läuft die 4.3.3.1161
     
  3. pertolino

    pertolino Neues Mitglied

    Beiträge:
    2
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Hallo, ich habe die selbe FW installiert, also 4.3.3.1161
    In den Einstellungen sehe ich den Twonky auch, aber im Chrome komme ich nicht zu den Einstellungen.
    Auch mein TV zeigt den Twonky nicht mehr an.
    Komischerweise kann ich aber mit meinen SONOS Lautsprechern über den Twonky Musik abspielen.
    :confused:

    Update:
    Nachdem ich im Explorer gesehen habe, dass der Twonky angezeigt wird, hab ich drauf geclickt und gesehen, dass statt port 9000 port 10243 verwendet wurde.
    somit bin ich wieder auf den Twonky am PC gekommen.
    Hab dann den Port wieder auf 9000 geändert, aber leider sehe ich den server am TV trotzdem nicht. Zumindest weiß ich jetzt dass er funktioniert ;)
     
    Zuletzt bearbeitet: 22. April 2020
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden