1. Wir heißen Dich herzlich willkommen in unserer QNAP-Community!
    Information ausblenden

TS-453Be lässt sich nicht von USB-Stick booten zwecks RAMTest

Dieses Thema im Forum "Troubleshooting (Einsteiger)" wurde erstellt von dieres, 18. Juli 2021.

  1. dieres

    dieres Neues Mitglied

    Beiträge:
    3
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Mein NAS TS-543Be hängt sich seit ca. 2 Monaten auf, ist dann nicht mehr zu erreichen. Nicht einmal ein Ping kommt noch an. Ich wollte nun einen RamTest mit memtest86 durchführen, aber obwohl im Bios umgestellt, bootet das NAS immer vom QNAP DOM :-( . Kann mir jemand helfen das hinzubekommen?
     
  2. Bladekiller

    Bladekiller QCD e.V. Mitarbeiter Administrator

    Beiträge:
    1.013
    Punkte für Erfolge:
    49
    Bewertungen:
    +98 / 20 / -0
    Moin, und ein herzliches Willkommen hier in der Community.

    bist du sicher, das der Bootstlck auch bootfähig ist,... also mal an einem anderen Rechner verprobt,....
     
  3. dieres

    dieres Neues Mitglied

    Beiträge:
    3
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Ja, bin ich. Am Asus Laptop bootet er, am Desktop ebenfalls, nur das vermalldeite QNAP Nas will nicht. Ist allerdings wohl ein multiboot stick für bios und uefi systeme, das sollte dann doch auf jeden fall funktionieren.
    Tut es aber nicht. Ich habe sowohl den USB Port vorn, als auch die auf der Rückseite ausprobiert. Im Bios sogar die QNAP OS Bootoption auf disabled gesetzt, aber trotzdem bootet das Mistding nach einer gefühlten Ewigkeit das QNAP OS, egal ob ich die Bios oder die Uefi bootoption des sticks auswähle.welche sollte denn die richtige sein? uefi oder plain bios?
    Muss man da vielleicht noch irgendetwas anderes im Bios umstellen? Oder einer Jumper oder DipSwitch auf dem Board ändern?
     
    Zuletzt bearbeitet: 25. Juli 2021 um 18:03 Uhr
  4. dieres

    dieres Neues Mitglied

    Beiträge:
    3
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Das NAS läuft jetzt seit Tagen mit der Hälfte des RAM ohne Fehler . Wenn es passt, teste ich das ausgebaute RAM im Asus Notebook. Aber ich wüsste schon gern, warum ich das NAS nicht vom USB Stick gebootet bekomme.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden