1. Wir heißen Dich herzlich willkommen in unserer QNAP-Community!
    Information ausblenden

Urplötzlich wird IP-Adresse geblockt |

Dieses Thema im Forum "Troubleshooting (Einsteiger)" wurde erstellt von holist, 14. Februar 2020.

  1. holist

    holist Mitglied

    Beiträge:
    6
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Hallo,
    aus heiterem Himmel wird eines der Endgeräte im Netz vom Zugriff aufs NAS ausgeschlossen. Von diesem Laptop aus lassen sich zwar alle anderen Geräte an pingen, nicht aber das NAS, somit laufen auch alle SMB Verbindungsversuche auf den Fehler "... Pfad nicht gefunden...". Wie geht man damit um?
    Besten Dank
    Holist
     
  2. Qnaper

    Qnaper Moderator Moderator

    Beiträge:
    208
    Punkte für Erfolge:
    19
    Bewertungen:
    +11 / 10 / -0
    In den Einstellungen des NAS lässt sich die Ursache nachsehen.
    Dort kann man z. B. einstellen, dass bei x-mal (einstellbar) falscher Passworteingabe die IP gesperrt wird.
    Evtl. ist das die Ursache.
     
  3. holist

    holist Mitglied

    Beiträge:
    6
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    Danke, aber dass ist es nicht, alle möglichen Sperren sind inaktiv. Seltsamerweise loggt mir die FritzBox für den QNAP zwei IP Adressen. Eine davon ist immer mit der identisch, die das Notbook über DHCP erhält - das kann ich mir überhaupt nicht erklären. Möglicherweise liegt es daran? Habe mir jetzt erst mal so geholfen, dass ich dem WLAN-Adapter des o.a. Notebooks eine feste IP zugeordnet habe. Das funktioniert zwar, ist aber nicht der Weisheit letzter Schluss.
    Holist
     
  4. Bladekiller

    Bladekiller QCD e.V. Mitarbeiter Administrator

    Beiträge:
    880
    Punkte für Erfolge:
    29
    Bewertungen:
    +95 / 20 / -0
    Moin,

    Hast zu zwei Netztwerkabel drin stecken zieh mal eins ab,... und probier dann durch,...
     
  5. holist

    holist Mitglied

    Beiträge:
    6
    Punkte für Erfolge:
    2
    Bewertungen:
    +0 / 0 / -0
    ... nur einfach angeschlossen. Aber mitviel Trial und Error glaube ich rausgefunden zu haben woran es liegt, mal sehen, ob ich das richtig durchdrungen habe: Ein unbenutzter Switch des NAS war auf die IP Adresse des Notbooks voreingestellt. Davon hatte die FritzBox als DHCP Server keine Ahnung und hat dem Notebook immer diese IP Adresse gegeben. Das lässt sich der FritzBox offenbar auch nicht abgewöhnen, auch wenn man zwischendurch die IP-Adresse mal voreinstellt. Den Switch habe ich stillgelegt. Jetzt lässt sich zwar Ubuntu nicht mehr starten, aber das ist auch nicht so wichtig.
    Besten Dank
    Holist
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden